message body not always shown after deleting other messages

VERIFIED DUPLICATE of bug 154025

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 154025
16 years ago
14 years ago

People

(Reporter: James Pattie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When using the next button to go to the next unread message after having
selected all messages in a folder via Ctrl-A and deleting them, the next unread
message is selected but the body is not always displayed.  I have to select a
previous message in the folder and then click on the message next went to before
the body is displayed.

This is in 1.1a.

Updated

16 years ago
QA Contact: olgam → laurel
(Reporter)

Comment 1

16 years ago
I've managed to narrow it down even farther.  It appears to only mess up when
you right click on the selected emails (single or multiple) and select Delete
instead of clicking on the Delete button.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 154025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.