Download Manager should open as a tab, not separate window

VERIFIED DUPLICATE of bug 155596

Status

VERIFIED DUPLICATE of bug 155596
17 years ago
14 years ago

People

(Reporter: jacekf, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    Alpha 1.1

No!!! That was the first thing I said when I tried download manager in 1.1. 
Why is it an ugly separate window, when instead it should nicely open as a
separate tab (the way Opera does it). At least could it be an option?

Reproducible: Always
Steps to Reproduce:
1.OPen download manager
2.separate window, no way to open it as a tab


Actual Results:  Always opens as a separate window

Expected Results:  Should open as tab by default, or at least have an option to
open it either as window or tab...

Comment 1

17 years ago
This enhancement was already requested in bug 155596.

*** This bug has been marked as a duplicate of 155596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.