Closed Bug 1587082 Opened 2 years ago Closed 2 years ago

min-height does not vertically center select elements like Chrome does (or using height instead of min-height)

Categories

(Core :: Layout: Form Controls, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1362907
Webcompat Priority ?

People

(Reporter: twisniewski, Unassigned)

References

Details

Attachments

(1 file)

Attached file testcase.html

As per the attached test-case, select boxes that are made taller using min-height do not vertically resize their internal content as they do when height is used. Chrome is consistent for both.

This is causing an interop issue as seen at https://m.gsmarena.com/xiaomi_redmi_note_8_pro-review-1997.php (reduced test-case also attached).

Duplicate of Bug 1362907 ?

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362907
You need to log in before you can comment on or make changes to this bug.