ftp server with logon default directory different than /

VERIFIED DUPLICATE of bug 152878

Status

()

VERIFIED DUPLICATE of bug 152878
17 years ago
10 years ago

People

(Reporter: maybespamforandy1, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

if an ftp server defaults the user to a directory upon login
for example 
/upload
instead of 
/

mozilla gives the following error.
550 /upload/upload/ no such file or directory
[okay] button





mozilla should open the ftp site in the directory /upload
like netscape 4.79 does.



Reproducible: Always
Steps to Reproduce:
1.d
2.
3.
I have no time to work on mozilla at the moment, so dougt is taking over FTP

open ftp bugs -> him
Assignee: bbaetz → dougt
Status: UNCONFIRMED → NEW
(Assignee)

Comment 2

16 years ago
dup

*** This bug has been marked as a duplicate of 152878 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
andy: please look at the related bug and mark VERIFIED if you agree it is the
same problem. (test the workaround, if it works, its the same problem!)
Keywords: verifyme
(Reporter)

Comment 4

16 years ago
-
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.