Vertical keyboard scrolling causes browser to scroll left

VERIFIED DUPLICATE of bug 6633

Status

()

P3
minor
VERIFIED DUPLICATE of bug 6633
19 years ago
19 years ago

People

(Reporter: bitscape, Assigned: joki)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On pages which are wider an the browser window, using the arrow keys or page
up/page down to scroll causes the horizontal scrollbar to move to the far left.

To reproduce, load any page (I tried http://www.yahoo.com/ as well as
http://mozilla.org/ ), size the window down, move the horizontal scrollbar to
the right, and use the arrow keys to move up and down. This causes the
horizontal scrollbar to reset itself.

This is on the Linux nightly build of M11, 1999-10-07.

Comment 1

19 years ago
Also occurs with 1999-10-12-16-M11 on Windows NT.

Capsule summary: vertical panning of the right postion of a page
wide enough to need horizontal scrollbars works with mousing movement
of vertical scrollbar, but if tried with keyboard scrolling, the page jumps
back to the left.

Comment 2

19 years ago
Duplicate of bug 6633?
(Assignee)

Updated

19 years ago
Target Milestone: M14
(Assignee)

Comment 3

19 years ago
*** Bug 17122 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

19 years ago
*** Bug 17632 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 6633 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
obvious dupliate.  Verified.
You need to log in before you can comment on or make changes to this bug.