Download dialog should not be shown for cached content

VERIFIED DUPLICATE of bug 209509

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 209509
16 years ago
13 years ago

People

(Reporter: Brian Lee, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

unspecified
Camino1.5
PowerPC
Mac OS X

Details

(Reporter)

Description

16 years ago
The file download dialog box that displays the status of the download i.e. time
remaining dosen't display when downloading a file, instead displays when running
the save as command i.e. "save as image". For example if you goto a wall paper
site and right click on "save as image" the download dialog box will appear but
it's useless because most of the time the image is already in your cache. The
download dialog box should appear when downloading files not cached i.e. an app
from versiontracker.com. Mozilla displays the download dialog box for both
cached and non cached files which is annoying because cached files are just
copied to the save destination and you are left with an extra dialog box to
close. (The part about the non cached dialog box not showing up is just my
perference but I think it makes sense) Tested with latest trunk 07/22/2002

Comment 1

16 years ago
Clarify summary
Summary: File Download Dialog Box Display → Download dialog should not be shown for cached content

Comment 2

16 years ago
polish, ->pinkerton
(Assignee)

Comment 4

15 years ago
me
Assignee: saari → pinkerton
Target Milestone: --- → Camino1.1
Mike: Status update?
More useful discussion in the newer bug.

*** This bug has been marked as a duplicate of 209509 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.