Improper layout of page; appears to be improper rendering of <div>

VERIFIED DUPLICATE of bug 159555

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 159555
16 years ago
15 years ago

People

(Reporter: Owen Smigelski, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072208

Several lines of text overwrite the first line.  Not sure if this is an example
of <div> problems, or if it's related to other microsoft.com rendering issues
(I'm not a programmer, just a geek checking for bugs).

Reproducible: Always
Steps to Reproduce:
Each time I go to the web page, it is displayed incorrectly.
(Reporter)

Comment 1

16 years ago
*** Bug 158771 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Confirming in the July 22nd build (2002-07-22-05).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3

Updated

15 years ago
Target Milestone: --- → Future
*** Bug 159808 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 159555 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
I see the same mess with IE6. So it's a dupe of existing bug (alias: "microsoft")

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.