Closed Bug 1587704 Opened 1 year ago Closed 1 year ago

Perma [tier 2] win aarch accessible/tests/mochitest/events/test_focus_general.xul | uncaught exception - TypeError: this.DOMNode.value is undefined at synthFocus_invoke@accessible/tests/mochitest/events.js:1468:7

Categories

(Core :: Disability Access APIs, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1513325

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ccoroiu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=270581443&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/E4GNdWulSreQ2ugpvAb8KQ/runs/0/artifacts/public/logs/live_backing.log


task 2019-10-10T04:16:53.709Z] 04:16:53 INFO - TEST-START | accessible/tests/mochitest/events/test_focus_general.xul
[task 2019-10-10T04:16:54.176Z] 04:16:54 INFO - TEST-INFO | started process screenshot
[task 2019-10-10T04:16:54.443Z] 04:16:54 INFO - TEST-INFO | screenshot: exit 0
[task 2019-10-10T04:16:54.444Z] 04:16:54 INFO - Buffered messages logged at 04:16:53
[task 2019-10-10T04:16:54.446Z] 04:16:54 INFO - must wait for load
[task 2019-10-10T04:16:54.447Z] 04:16:54 INFO - Buffered messages logged at 04:16:54
[task 2019-10-10T04:16:54.449Z] 04:16:54 INFO - Invoke the ' 'textbox' focus' test { scenario #0: expected 'focus' event; }
[task 2019-10-10T04:16:54.450Z] 04:16:54 INFO - Buffered messages finished
[task 2019-10-10T04:16:54.473Z] 04:16:54 INFO - TEST-UNEXPECTED-FAIL | accessible/tests/mochitest/events/test_focus_general.xul | uncaught exception - TypeError: this.DOMNode.value is undefined at synthFocus_invoke@chrome://mochitests/content/a11y/accessible/tests/mochitest/events.js:1468:7
[task 2019-10-10T04:16:54.473Z] 04:16:54 INFO - eventQueue_processNextInvoker@chrome://mochitests/content/a11y/accessible/tests/mochitest/events.js:483:17
[task 2019-10-10T04:16:54.474Z] 04:16:54 INFO - eventQueue/eventQueue_processNextInvokerInTimeout/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/events.js:513:16
[task 2019-10-10T04:16:54.475Z] 04:16:54 INFO - setTimeout handlerSimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.476Z] 04:16:54 INFO - eventQueue_processNextInvokerInTimeout@chrome://mochitests/content/a11y/accessible/tests/mochitest/events.js:511:12
[task 2019-10-10T04:16:54.476Z] 04:16:54 INFO - eventQueue_invoke@chrome://mochitests/content/a11y/accessible/tests/mochitest/events.js:307:10
[task 2019-10-10T04:16:54.477Z] 04:16:54 INFO - doTests@chrome://mochitests/content/a11y/accessible/tests/mochitest/events/test_focus_general.xul:65:14
[task 2019-10-10T04:16:54.478Z] 04:16:54 INFO - setTimeout handler
SimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.479Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:163:14
[task 2019-10-10T04:16:54.479Z] 04:16:54 INFO - setTimeout handlerSimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.480Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.481Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:159:9
[task 2019-10-10T04:16:54.481Z] 04:16:54 INFO - setTimeout handler
SimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.482Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.483Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:159:9
[task 2019-10-10T04:16:54.483Z] 04:16:54 INFO - setTimeout handlerSimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.484Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.484Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:159:9
[task 2019-10-10T04:16:54.485Z] 04:16:54 INFO - setTimeout handler
SimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.486Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.487Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:159:9
[task 2019-10-10T04:16:54.487Z] 04:16:54 INFO - setTimeout handlerSimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.488Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.489Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:159:9
[task 2019-10-10T04:16:54.489Z] 04:16:54 INFO - setTimeout handler
SimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.490Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.490Z] 04:16:54 INFO - addA11yLoadEvent/waitForDocLoad/<@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:159:9
[task 2019-10-10T04:16:54.491Z] 04:16:54 INFO - setTimeout handlerSimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:686:43
[task 2019-10-10T04:16:54.491Z] 04:16:54 INFO - waitForDocLoad@chrome://mochitests/content/a11y/accessible/tests/mochitest/common.js:153:12
[task 2019-10-10T04:16:54.492Z] 04:16:54 INFO - SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:805:67
[task 2019-10-10T04:16:54.493Z] 04:16:54 INFO -
[task 2019-10-10T04:16:54.493Z] 04:16:54 INFO - simpletestOnerror@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:1667:24
[task 2019-10-10T04:16:54.494Z] 04:16:54 INFO - OnErrorEventHandlerNonNull
@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:1647:1

Most likely a dupe of Bug 1587347. And that's been fixed by bug 1513325.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1513325
You need to log in before you can comment on or make changes to this bug.