Closed Bug 1587805 Opened 1 year ago Closed 1 year ago

"Thunderbird can't update to the latest version" (68.1.1)

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1586699

People

(Reporter: stuartberg.06794, Unassigned)

Details

Attachments

(1 file)

Attached image Thunderbird Bug.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

Steps to reproduce:

I'm at Thunderbird version 68.1.1 (32-bit). All I do is start Thunderbird.

Actual results:

After a few minutes, but not immediately, I get the attached error message saying "Thunderbird can't update to the latest version".

Expected results:

I should not have gotten the message because I'm already at the latest version (68.1.1). I've already tried downloading a "fresh copy" and reinstalling 68.1.1 instead of using the Help - About Thunderbird - Update. It didn't help.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1586699
You need to log in before you can comment on or make changes to this bug.