Closed Bug 1587910 Opened 6 months ago Closed 6 months ago

[Translate.Next] Localize Resource Progress bar

Categories

(Webtools :: Pontoon, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1586229

People

(Reporter: mathjazz, Assigned: abowler2, Mentored)

References

Details

The ResourceProgress component needs to be localized.

This bug covers:

  • wrapping the unlocalized strings in <Localized> components;
  • giving them proper l10n IDs;
  • adding the content to the en-US reference .ftl file;

The component's file is: frontend/src/modules/resourceprogress/components/ResourceProgress.js
The localization file is: frontend/public/static/locales/en-US/translate.ftl

Please note that this is a Translate.Next bug. More instructions must be followed in order to be able to work on it locally:
https://github.com/mozilla/pontoon/blob/master/frontend/README.md

Hey Matjaz ~ Saw your message on GitHub.

I can definietly work on this one for you. Just let me know if I need any further information besides what is above.

~ April

Thanks!

You can also check the bug under See also and the related PR to get the hint of how the patch should look like.

Assignee: nobody → abowler2
Mentor: m
Status: NEW → ASSIGNED

April, I'm an idiot. We already have a bug on file for this and it's already being worked on! Sorry!

Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1586229

No worries. I'll connect with you on IRC tomorrow.

You need to log in before you can comment on or make changes to this bug.