under the status bar is an error message ("key_irc")

VERIFIED DUPLICATE of bug 130331

Status

VERIFIED DUPLICATE of bug 130331
16 years ago
14 years ago

People

(Reporter: maxharz, Assigned: Matti)

Tracking

Trunk
mozilla1.1beta
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.1b) Gecko/20020721
BuildID:    2002072104

Under the status bar is the error message:
<key id="key_irc" key="&ircCmd.commandkey;" command="Tasks:IRC" modifiers="accel"/>
The "e" of the first "key" is marked with "--^"

Reproducible: Always
Steps to Reproduce:
complete installation of 1.1beta
(Reporter)

Updated

16 years ago
Target Milestone: --- → mozilla1.1beta

Comment 1

16 years ago
Make sure to uninstall older versions of mozilla before installing a new build.
In this case you may also have old xpi packages installed, so you may want to
delete the chrome and components directories that are normally left behind after
an uninstall.

In addition: Make sure you don't have old "leftover" files in the directory you
possibly download installation files to.

Resolving as dup of bug 130331

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
*** Bug 158824 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Alias: key_irc
Summary: under the status bar is an error message → under the status bar is an error message ("key_irc")

Updated

16 years ago
Alias: key_irc

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.