Closed Bug 1588287 Opened 2 years ago Closed 2 years ago

Dictionary not sticking

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1581774

People

(Reporter: john, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

  1. Updated through beta channel to v70.
  2. Created outgoing message.
  3. Clicked on send.
  4. Spellcheck window opened and spellcheck worked normally
  5. Closed Thunderbird
  6. Re-opened Thunderbird.
  7. Spellcheck window not showing dictionary so no spellcheck taking place when "send" clicked.

Actual results:

After Thunderbird was re-opened, created outgoing message and clicked on send.

Spellcheck window opened but no dictionary showing in drop-down window. Clicked on drop-down, selected English UK then "re-check text" and spell check proceeded as expected. Right-click on incorrect word in message brings up alternatives correctly from spellcheck even after re-start so that element is not affected.

Same problem with dictionaries from both Marco A G Pinto and Mark Tyndall (deleted one and installed the other and then ran them in tandem - same result every time). No other dictionaries installed.

Expected results:

After reload of Thunderbird, spellcheck window should show a selected dictionary rather than the dictionary having to be manually selected every time.

Forgot to add that language under the options tab is set to English (United Kingdom).

Eckard, have you seen this?

Flags: needinfo?(de.berberich)

Fixed in bug 1581774. Working on Daily TB 71 and TB 68.1.2, but not on TB 70 beta. Will be fixed in TB 71 beta in about 10 days.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(de.berberich)
Resolution: --- → DUPLICATE
Duplicate of bug: 1581774
You need to log in before you can comment on or make changes to this bug.