Closed Bug 1588468 Opened 4 months ago Closed 4 months ago

Prevent long Locale codes to break layout

Categories

(Webtools :: Pontoon, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mathjazz, Assigned: dinda.rachmat, Mentored)

Details

(Whiteboard: outreachyround19)

Attachments

(3 files)

We need to fix broken layout on the /teams page caused by long Locale codes.

See the screenshot for details.

Mentor: m
Priority: -- → P2

Hi Matjaz, can I work on this as well?

Sure!

Instead of breaking into new line, we should use the same behavior as in the Language column - add ellipsis (...) when the content is too long to fit the column width.

Assignee: nobody → dinda.rachmat
Status: NEW → ASSIGNED

Okay! will try to implement it

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Whiteboard: outreachyround19
You need to log in before you can comment on or make changes to this bug.