Status

SeaMonkey
Composer
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Leung Wing Chung, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

OS: WinME Traditional Chinese

1. Doesn't show scroll bar even if content exceeds one screen. (Note the content
is placed in a div tag.)
2. May not scroll. Switch the views in composer, and the content can only be
scrolled sometimes

Reproducible: Sometimes
Steps to Reproduce:
1. Open URL http://lwc.port5.com in Composer
2. Try to scroll by mouse button/Pgup/Pgdn (This time works)
3. Switch between views (I mean the four tabs: "Normal, show all tags, source,
preview")
4. Try to scroll again (This time may not work)
5. Repeat steps 3 and 4 (May work or not work, regardless of the result last time)

Actual Results:  1. No scroll bar
2. Content may not scroll by using mouse button/Pgup/Pgdn

3. Tags symbols overlap with text in "show all tags" view

Expected Results:  1. Scroll in the same way like in Mozilla Browser

NB: The content is placed in an <div> tag and was formatted by and external CSS
style sheet

Comment 1

16 years ago
Dupe of bug 62377.

Comment 2

16 years ago
I can't reproduce this in my build today; if you can reproduce with a recent
build, please comment here and reopen bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.