message image blocking affects start page

RESOLVED DUPLICATE of bug 168805

Status

RESOLVED DUPLICATE of bug 168805
16 years ago
14 years ago

People

(Reporter: neil, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you enable image blocking for messages the start page is also blocked :-(

Updated

16 years ago
QA Contact: olgam → esther
does Mailnews still load images from file:// URL with this setting - might be a
fix...
OS: Windows 95 → All
(Reporter)

Comment 2

16 years ago
Sorry, but web pages are never supposed to be able to load file:// images.

However, a file:// start page does succesfully load file:// images.

Comment 3

16 years ago
Still broken in 1.2b, Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b)
Gecko/2002101612
where's the problem with this? Just put the Image AND the file on the hd and be
happy, or?
Move the start page to "about:mailhome" and you're done.

Comment 6

16 years ago
Duping to newer bug in the 'correct' component based on discussion with mvl.

*** This bug has been marked as a duplicate of 168805 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.