[usability] File-Quit closes all mozilla windows

RESOLVED DUPLICATE of bug 65121

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 65121
16 years ago
13 years ago

People

(Reporter: Jan Sabbe, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020606
BuildID:    20020606

If you have multiple mozilla windows open (browser/mail/..), and you select in
one window: File-Quit. All windows closes, instead of just the one you wanted to
close. 


Reproducible: Always
Steps to Reproduce:
1.Open gnome-terminal
2.type "mozilla &" and return
3.type "mozilla -mail &" and return (argument doesn't matter)
4.select file-quit in the browserwindow

Actual Results:  Both the browser window and the mail-window closes. The same
thing happens when having multiple browser windows open: they all close.

Expected Results:  It should only have closed the window where I selected
"file-quit". Not all of the others.

I am using a script that when started will tell mozilla that it should make a
new window, instead of loading mozilla twice in memory. (comes with ximian
desktop for suse)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 65121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.