If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A form with changes should not be discarded.

VERIFIED DUPLICATE of bug 48333

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 48333
15 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

If I initiate the closing of a browser window containing a form I have made
changes to, I should be offered a chance to cancel the close.  In nearly all
such cases, the close is an accident - and Mozilla is about to throw away
several minutes of typing.


Reproducible: Always
Steps to Reproduce:
Fill out a large, complicated, form such as this one.  Then hit ^W, if you have
Unix reflexes, or miss the "maximize" button by 1/16" inch, or anything else
that could accidentally close data.

Actual Results:  Loss of every last bit of data filled in on a form.

Expected Results:  Confirmation before discarding data.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 48333 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.