Closed Bug 1589101 Opened 2 years ago Closed 2 years ago

Crash in [@ js::jit::EnterBaselineInterpreterAtBranch]

Categories

(Core :: JavaScript Engine: JIT, defect)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 858032
Tracking Status
firefox70 --- affected
firefox71 --- affected

People

(Reporter: pascalc, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug is for crash report bp-f1eab224-2f87-4a64-b978-f10560191016.

Top 9 frames of crashing thread:

0  @0x200c716f1e8 
1  @0xd4c13714e8 
2 xul.dll js::jit::EnterBaselineInterpreterAtBranch js/src/jit/BaselineJIT.cpp:184
3 xul.dll Interpret js/src/vm/Interpreter.cpp:1990
4 xul.dll js::RunScript js/src/vm/Interpreter.cpp:424
5 xul.dll js::InternalCallOrConstruct js/src/vm/Interpreter.cpp:567
6 xul.dll js::jit::DoCallFallback js/src/jit/BaselineIC.cpp:3229
7  @0xd4c137383e 
8 xul.dll trunc 

The volume is visible on beta.

This is basically bug 858032 - the signature changed from EnterBaselineAtBranch to EnterBaselineInterpreterAtBranch

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: SadJit

Thanks for filing this, though! I added the crash signature to bug 858032.

You need to log in before you can comment on or make changes to this bug.