Closed Bug 1589110 Opened Last month Closed Last month

Fix and enable test_ext_webnavigation_filters.html with fission

Categories

(WebExtensions :: General, defect, P2)

defect

Tracking

(Fission Milestone:M4, firefox71 fixed)

RESOLVED FIXED
mozilla71
Fission Milestone M4
Tracking Status
firefox71 --- fixed

People

(Reporter: Tomislav, Assigned: Tomislav)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Test crashes in debug builds with fission because of Bug 1589102. Funnily enough, just using "about:blank?2" instead doesn't crash, and works the same for this test.

Pushed by tjovanovic@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/520d76b5e3bc
Fix and enable test_ext_webnavigation_filters.html with fission r=rpl
Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → mozilla71

Setting the qe-verify- flag as this is a test related fix.

Flags: qe-verify-
Regressions: 1589205

Retroactively moving fixed bugs whose summaries mention "Fission" (or other Fission-related keywords) but are not assigned to a Fission Milestone to an appropriate Fission Milestone.

This will generate a lot of bugmail, so you can filter your bugmail for the following UUID and delete them en masse:

0ee3c76a-bc79-4eb2-8d12-05dc0b68e732

Fission Milestone: --- → M4
You need to log in before you can comment on or make changes to this bug.