File Bookmark dialog does not save resized position

RESOLVED DUPLICATE of bug 123207

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 123207
16 years ago
13 years ago

People

(Reporter: Ron Hines, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Clicking the File Bookmark from the Bookmarks menu brings up the dialog and it
works correctly but does not stay to the size you can resize it too. Very
annoying. There are other things I have noticed but they are documented in other
bug reports I noticed while sifting around.

Reproducible: Always
Steps to Reproduce:
1. Click on Bookmarks
2. Click on File Bookmark
3. Resize the dialog
4. Close the File Bookmark dialog
5. Reopen the dialog and notice it's not resized correctly.

Actual Results:  The dialog was NOT resized as I had left it.

Expected Results:  Should have stayed sized.

Nothing additional, it's a very small and insignificant problem but still rather
annoying.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 123207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.