Status

()

P3
normal
VERIFIED DUPLICATE of bug 7624
19 years ago
19 years ago

People

(Reporter: gehlhaar, Assigned: troy)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I'm using build 1999100713 on a PowerBook G3 running MacOS 8.5.  The article
listed in the URL field of this form gets completely mis-drawn.  On my screen,
the entire text of the article is missing, except for a few lines overwriting
each other at the very bottom of the page.
Looks like a duplicate of bug 7624
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Yup, this is the known issue of zdnet's use of layers.

*** This bug has been marked as a duplicate of 7624 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Agreed. This is a duplicate of 7624.
You need to log in before you can comment on or make changes to this bug.