events do not stay on calendar grid when week view is resized

RESOLVED DUPLICATE of bug 134892

Status

RESOLVED DUPLICATE of bug 134892
16 years ago
12 years ago

People

(Reporter: jgreif, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
Mozilla Calendar 2002071110-cal
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Possibly related to #134892.  Display a week view, with some events added, with
entire window (incuding event and task panes) filling about 1/2 the width of the
(1600x1200) screen.  Now resize by dragging the right border to the right.  The
rectangles marking the events in the week view do not follow the calendar grid.
 They stay fixed in position relative to the left border of the pane.

A possibly-related symptom (or perhaps another bug) is that when you drag the
right window border, the left border of the week view pane moves, but its final
position is often different from the position at the end of the drag -- it snaps
to a different spot.
(Reporter)

Comment 1

16 years ago
After I move the left border of the week view (the separator between it and the 
other panes) to the left, and then try to resize by dragging the right border, 
the resize problem reported here stops occurring, as does the jumping of the 
separator after the mouse is released.  

Comment 2

16 years ago
I would say this is a duplicate of 134892.

*** This bug has been marked as a duplicate of 134892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.