background color does not load at all, regardless of site

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: bluehurry, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1.1 beta build ID:2002072203

background color, background image, does not load at all. this happens on every
single site i've tried. this applies to page background as well as table background.

Comment 1

16 years ago
Have you disabled web-pages colors and background images under
preferences/appearance/colors ?

(If you wish to see webpages with their own colors etc, you must keep the option
for "Use my chosen colors..." unchecked.
(Reporter)

Comment 2

16 years ago
ah, that is very strange. it looks like 1.1b has the "use my chosen colors"
checked by default. 

i guess this isn't really a bug, but kinda is? i have been using 1.0, then 1.1a,
and just d/l 1.1b today, so naturally i assumed that the preferences should be
what i had set last. and, everything else was preserved except this one.

Comment 3

16 years ago
bluehurry@yahoo.com, is it possible you checked that option by accident? I've used 1.0, 1.1a, 
1.1b, and now Mac/2002080208 without this problem.

I'm going to mark this Resolved/WorksForMe. If you can come up with a way to trigger this 
problem reliably, feel free to reopen this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: background color does not load at all, regardless of site. → background color does not load at all, regardless of site
You need to log in before you can comment on or make changes to this bug.