All users were logged out of Bugzilla on October 13th, 2018

Status

RESOLVED DUPLICATE of bug 157522
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sorry if I set it as a bug for the wrong component...

When using optimoz, I have to reinstall it every time I upgrade my browser

very annoying :/

*** This bug has been marked as a duplicate of 157522 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.