bwspeakers.com - Text on B&W home page does not render 100% correctly.

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: tom.williams, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The word under the text "Locate" is covered by the picture area under the word
"Locate".  I'm using Mozilla 1.1 on Win32, build id 2002071808.

This is a trivial problem.

Peace.....

Tom
That picture is positioned 425px from the top of the page.  So if for any reason
the font is a tiny bit bigger than the page author expects you'll get the overlap.

Do you have a minimum font size set by any chance?  If so, what is it?  The site
expects all the text to be in a 10px font...
(Reporter)

Comment 2

16 years ago
Nope, my font sizes are Proportional 16px and Monospace 13px and I'm using
Western fonts.

I'll notify the B&W webmaster about this.

Thanks!

Peace....
No problem.
Assignee: attinasi → doron
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Version: other → unspecified

Updated

16 years ago
Summary: Text on B&W home page does not render 100% correctly. → bwspeakers.com - Text on B&W home page does not render 100% correctly.
(Reporter)

Comment 4

16 years ago
Ok, the original problem I reported is NO LONGER an issue since the B&W website
was completely re-designed.  However, I'm now experiencing ANOTHER problem where
on THIS page:

http://www.bwspeakers.com/index.cfm?fuseaction=products.models&label=Model%20CDM%201NT

The area about "What Experts Say" is NOT filled in, yet in IE 5+ it's filled in
with text and scroll bars for scrolling through the text.

I tried this with 

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030123

Is this a NEW bug or a possible dupe of something else?

Peace.....

Comment 5

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
(Reporter)

Comment 6

15 years ago
Ok, the behavior I described in my last comment is documented by this bug #183906:

http://bugzilla.mozilla.org/show_bug.cgi?id=183096

So, I guess this bug report can be closed out.

Peace...

(Reporter)

Comment 7

15 years ago
I've sent a link to this bug report to the B&W tech support address.

Peace...

Comment 8

5 years ago
page is down.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.