missing right-click "open in new tab" on bookmarks

RESOLVED DUPLICATE of bug 117449

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 117449
16 years ago
13 years ago

People

(Reporter: terris, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Right-click one of the bookmark icons at the top of the window.  There is a
"open in new window" option but not "open in new tab."

Reproducible: Always
Steps to Reproduce:
Right-click one of the bookmark icons at the top of the window.

Actual Results:  There is a "open in new window" option but not "open in new tab."

Expected Results:  Right-click one of the bookmark icons at the top of the
window.  There is a "open in new tab" option.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 117449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
OS: Windows 2000 → All
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.