If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[pp]Crash occurs when exiting User profile dialog [@ nsWindowSHFP25] [@ nsIXPConnectWrappedNativeP9JSCont]

RESOLVED INVALID

Status

SeaMonkey
UI Design
--
critical
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: Chris Petersen, Assigned: jag (Peter Annema))

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Build: 2002-07-23-05
Platform: OS X and OS 9 only

Expected Results: No crash should occur when attempting to exit
What I got:  Application crashes upon exiting

Steps to reproduce:
* Requires multiple profiles to be setup

1) Launch browser.
2) *User profile dialog displays.
3) Switch to finder and drag/drop a file (.html, .jpg, or .gif) on the current
running application icon.
4) With the user profile dialog still displayed, the file will be opened in a
browser window.
5) Bring the user profile window to front and press the exit button.
6) The application crashes upon exiting.
(Reporter)

Updated

15 years ago
Keywords: crash
Summary: [pp]Crash occurs when exiting User profile dialog → [pp]Crash occurs when exiting User profile dialog
(Reporter)

Comment 1

15 years ago
With the latest windows build (7/23), I can't reproduce problem since the file
(step 4) I drag/drop over application isn't opened in browser.
(Reporter)

Comment 2

15 years ago
Created attachment 92541 [details]
stack trace for OS X

Comment 3

15 years ago
By the definitions on <http://bugzilla.mozilla.org/bug_status.html#severity> and
<http://bugzilla.mozilla.org/enter_bug.cgi?format=guided>, crashing and dataloss
bugs are of critical or possibly higher severity.  Only changing open bugs to
minimize unnecessary spam.  Keywords to trigger this would be crash, topcrash,
topcrash+, zt4newcrash, dataloss.
Severity: normal → critical
Product: Core → Mozilla Application Suite
(In reply to comment #1)
> With the latest windows build (7/23), I can't reproduce problem since the file
> (step 4) I drag/drop over application isn't opened in browser.

so, is this no longer testable?
Assignee: samir_bugzilla → jag
QA Contact: pawyskoczka
Summary: [pp]Crash occurs when exiting User profile dialog → [pp]Crash occurs when exiting User profile dialog [@ nsWindowSHFP25] [@ nsIXPConnectWrappedNativeP9JSCont]
=> invalid  - see above
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Crash Signature: [@ nsWindowSHFP25] [@ nsIXPConnectWrappedNativeP9JSCont]
You need to log in before you can comment on or make changes to this bug.