Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 155344
16 years ago
10 years ago

People

(Reporter: paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072221

If you enter "host:port" in mozilla 1.0.0 it go to "http://host:port".
If you enter "host:port" in mozilla 1.1b it response "host is not supported
protocol", so you have to enter "http://host:port" what is annoying.

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.Enter host:port in location text field and press enter
3.Enjoy and drink some coffe

Actual Results:  Alert "host is not supported protocol" is displaying 

Expected Results:  Mozilla go to "http://host:port"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Networking → URL Bar
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.