Closed Bug 1590775 Opened 2 months ago Closed 2 months ago

Turn on the display default private search engine feature for Nightly users only

Categories

(Firefox :: Search, task, P1)

task
Points:
1

Tracking

()

RESOLVED FIXED
Firefox 72
Iteration:
72.1 - Oct 21 - Nov 3
Tracking Status
firefox71 + fixed
firefox72 --- fixed

People

(Reporter: mikedeboer, Assigned: mikedeboer)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

[Tracking Requested - why for this release]:

Pending further review, let's keep this on the Nightly branch only for now.

This'll need to be uplifted to Fx 71, since it's enabled on EARLY_BETA at the moment.

Pushed by mdeboer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c10c7735aad2
Ensure to enable the default private search engine feature for Nightly users only. r=Standard8
Priority: -- → P1
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 72

Comment on attachment 9103567 [details]
Bug 1590775 - Ensure to enable the default private search engine feature for Nightly users only. r?Standard8!

Beta/Release Uplift Approval Request

  • User impact if declined: The feature is enabled on the (currently) early beta, whereas we'd like to see it disabled due to changing insights.
  • Is this code covered by automated tests?: No
  • Has the fix been verified in Nightly?: No
  • Needs manual test from QE?: No
  • If yes, steps to reproduce:
  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): It's an ifdef/ build flag change that is well-known to release managers.
  • String changes made/needed:
Attachment #9103567 - Flags: approval-mozilla-beta?

Comment on attachment 9103567 [details]
Bug 1590775 - Ensure to enable the default private search engine feature for Nightly users only. r?Standard8!

Uplift approved for 71 beta 4, thanks

Attachment #9103567 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Blocks: 1592134
You need to log in before you can comment on or make changes to this bug.