Closed Bug 159083 Opened 18 years ago Closed 14 years ago

Collect to Local Folders - not show POP accounts in the folders pane

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 30057

People

(Reporter: gr+bugzilla, Unassigned)

References

Details

I should be able to choose Local Folders as the collector for all
incoming/outgoing email of an account so that account will not be displayed in
the folder pane.

This would mean a new checkbox in the Copies & Folders section of the Accounts
Settings dialog:

  [_] Show this account in the Folders pane

By default this option should be disabled, so new accounts will NOT be displayed
in the folders pane.

When activated, the folders list pull-down will show the account, otherwise not.
E.g. the "Sent folders on:". 

When deactivated, the messages from the special folders will be moved to the
corresponding Local Folders. The user will be asked for a confirmation.
Jen, this sounds similar to the Universal Inbox idea. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
The Universal or Virtual folder ideas that have floated around involved having 
combined folders (Inbox, etc) across accounts in addition to showing each 
account separately. 

I think this person is requesting the ability to not show pop accounts as 
separate accounts, but to combine them in the Local folders area?
ack,
would also be nice if it is possible to move the incoming mail into a specified
subfolder, of the local folders, by account, but using common folders for
drafts, templates, trash, outgoing, sent etc.
*** Bug 165183 has been marked as a duplicate of this bug. ***
All my problems have been fixed when I switched to Mac OS X and Mail.app. I got
tired waiting for obvious buggers to get fixed.

Now I'm trying to get off the bugs regarding Mail & News, but it's not so easy
as I am the reporter for some of them :)

I still use the Navigator.

Pleasant continuation.
mass re-assign.
Assignee: racham → sspitzer
Is this not the same as bug 30057?
(In reply to comment #7)
> Is this not the same as bug 30057?

Not exactly. The difference is that bug 30057 wants a global option to unify all
accounts while this bug wants an option for every individual account.
(In reply to comment #8)
> (In reply to comment #7)
> > Is this not the same as bug 30057?
> 
> Not exactly. The difference is that bug 30057 wants a global option to unify all
> accounts while this bug wants an option for every individual account.
Product: Browser → Seamonkey
Assignee: sspitzer → mail
(In reply to comment #8)
> (In reply to comment #7)
> > Is this not the same as bug 30057?
> 
> Not exactly. The difference is that bug 30057 wants a global option
> to unify all accounts while this bug wants an option for every
> individual account.

That may be what that bug wanted, but what was *implemented* at that bug
was what you say this bug is about.  Duping; this has been in place for 
quite some time.

*** This bug has been marked as a duplicate of 30057 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.