Closed Bug 1590989 Opened 5 months ago Closed 5 months ago

NS_ERROR_UNEXPECTED with Firefox 70

Categories

(Firefox :: Untriaged, defect)

70 Branch
defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox70 - ---

People

(Reporter: georg.friedrich, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

My Firefox was just updated a few minutes ago to Firefox 70.
But now when opening a page like https://jira.atlassian.com/issues/ the page will look broken, as Firefox is unable to run the JavaScript of the Webpage.
The console shows an error with the description "NS_ERROR_UNEXPECTED".

Actual results:

Page is basically unusable and Firefox is unable to execute the JavaScript.

Expected results:

No error at all should happen and the page should work as before in Firefox 69

I've found a workaround: When calling the broken pages via a new privacy window, everything works as expected.

FYI: Cleaning the cache did not help. So there must be some different issue.

Mhh, I've used the "reset Firefox" button now on the "about:support" page and Firefox is back working. Must have been some kind of odd configuration due to the update.
Will close the ticket.

Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.