unable to select font other than unicode

RESOLVED FIXED

Status

SeaMonkey
Preferences
--
major
RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: clkao, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
on latest trunk and freebsd.

in preferences -> Appearance -> fonts, all the fontfaces in all encoding show:
`no fonts available for this language', except unicode.

Comment 1

14 years ago
Reporter: Is this still a problem with a current Mozilla build?
(Reporter)

Comment 2

14 years ago
not since firebird 0.6.1 i think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.