If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla adds unecessary .txt to name of downloaded file

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
--
minor
VERIFIED DUPLICATE of bug 120327
15 years ago
a year ago

People

(Reporter: Boris Folgmann, Assigned: dougt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
When I download a *.blend file from ftp://ftp.cs.umn.edu/pub/blender/pub/demos/
(e.g. escher.blend) using the context menu's save link target, mozilla 1.0 (on
Linux) adds a .txt at the end of the proposed file name and offers only the
*.txt filter in the save file window.

I think mozilla should not add .txt in this case, because I have to delete this
wrong extension to use the file in a proper way. May be this is a MIME-Type problem.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: Networking: File → File Handling
QA Contact: benc → sairuh

Comment 2

15 years ago
Verifying as duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.