Closed Bug 1591147 Opened Last month Closed 19 days ago

Remove Document.GetAnonymousNodes

Categories

(Core :: XBL, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1596800

People

(Reporter: bgrins, Assigned: emalysz)

References

(Blocks 2 open bugs)

Details

Attachments

(1 obsolete file)

https://searchfox.org/mozilla-central/search?q=GetAnonymousNodes&path=.

There's some devtools that still uses this which will be removed in Bug 1587789.

There are 3 remaining callers at https://searchfox.org/mozilla-central/search?q=GetAnonymousNodes&redirect=false, and the function always returns null so they should be cleaned up.

Assignee: nobody → emalysz
Status: NEW → RESOLVED
Closed: 19 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1596800
Attachment #9107865 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.