Closed Bug 1591162 Opened 9 months ago Closed 8 months ago

RTCPeerConnection-remote-track-mute.https.html has some new NOTRUN tests

Categories

(Core :: WebRTC: Signaling, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: bwc, Assigned: bwc)

Details

Attachments

(1 file)

There is a test-case that is expected to time out in RTCPeerConnection-remote-track-mute.https.html already. Some new test-cases have been added after the test case that times out, so they are never run. No other browser seems to make it this far in the test either. It would be good to move these new test cases earlier so they can be run.

Seeing an intermittent failure in the TV runs, seems to be caused by a not-quite-clean shutdown. However, the old ini file doesn't suppress this failure. Filed bug 1595099 for that.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.