Searching from address bar doesn't work when address bar is clicked

VERIFIED DUPLICATE of bug 157260

Status

VERIFIED DUPLICATE of bug 157260
17 years ago
14 years ago

People

(Reporter: rabbi_vole, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

If you click in the address bar, then arrow down to "Search [search engine] for
[search term]" option, and hit the enter key, instead of searching, it tries to
go to www.[search term].com

Reproducible: Always
Steps to Reproduce:
1. Type a desired search terms in the address bar and hit enter. (like, "miss
papaya"). Either www.[search term].com will be opened, or you will get an error
that that web site could not be found. This makes sense.

2. Click in the address bar and arrow down to "Search [search engine] for
[search term]".

3. Hit enter.

Actual Results:  Either www.[search term].com will reload, or you will get an
error that that web site could not be found.

Expected Results:  The terms should have been searched for at your search engine
of choice.

*** This bug has been marked as a duplicate of 157260 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.