duplicate window opened when removing expired news

VERIFIED DUPLICATE of bug 129574

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 129574
16 years ago
14 years ago

People

(Reporter: ahmimed ouraou, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.1b) Gecko/20020722
BuildID:    2002072204

When reading a news which has expired, I got the message :
 " ERROR ... click here to remove all expired articles"
When clicking there, all expired news are removed (that's good), but
a second mail/new window is open.

Reproducible: Always
Steps to Reproduce:
1.When reading a news which has expired, I got the message :
 " ERROR ... click here to remove all expired articles"
2.Click there to remove them
3.

Actual Results:  expired news are removed AND a second mail/new window is open

Expected Results:  ONLY remove expired news

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 129574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.