Some mails from exmh version 2.4 mailer are not displayed correctly

RESOLVED DUPLICATE of bug 155537

Status

RESOLVED DUPLICATE of bug 155537
17 years ago
5 years ago

People

(Reporter: s.stonjek1, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello,

if you have the following mail in a mailbox file
======================================================
From - Tue Jul 23 22:50:12 2002
Date: Tue, 23 Jul 2002 13:06:17 -0500
From: peter@pan.no
Subject: attachment test
To:  peter@pan.no
Cc: peter@pan.no
Message-id: <200207231200.@bcdefghijpan.no>
MIME-version:
X-Mailer: exmh version 2.4 06/23/2000 with nmh-1.0.4
Content-type:
Sender: peter@pan.no

Hello,

this is a Mozilla Test
======================================================
the mail conntend is not displayed. I assume that this is a wrong fromated mail
from the exmh mailer and I should blame those guys. But it would be nice if
Mozilla would be able to diplay this mail (I know about Crtl-U :-))
(Assignee)

Comment 1

17 years ago
the content-type header is empty. I presume that what cause the problem. I'll
see if we can do something about it...

Comment 2

15 years ago
Attached sample messages in duplicate are from KMail, but have the same basic 
problem.

*** This bug has been marked as a duplicate of 140409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
Duplicate of bug: 155537
You need to log in before you can comment on or make changes to this bug.