missing checkmarks/dots in news subscribe dialog

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: Achim Kalwa, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020724
BuildID:    20020721

In news subscribe dialog, the column "subscribe" does not show checkmarks or
dots. Subscribing still works if using the buttons.

Reproducible: Always
Steps to Reproduce:
Open the news subscribe dialog.

Actual Results:  Missing information which groups are subscribed.
Can't click on dots for subscribe/unsubscribe.

Expected Results:  Show dots/checkmarks in column "subscribe"
(Reporter)

Comment 1

16 years ago
Seems to be a problem with themes (i.e. "Gold").
Bug does *not* appear with "classic" and "modern" theme.
Then take it up with the author of that theme, please.

--> invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.