Closed Bug 1591572 Opened 2 years ago Closed 2 years ago

When downloading a file, the pop up window where you click OK or Cancel is sometimes blank. Windows 10 Firefox 70

Categories

(Core :: Graphics: WebRender, defect)

70 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1573710

People

(Reporter: oliver2411, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

Download files, and sometimes the pop up window is just blank and you'll need to close the windows and try to download again.

Actual results:

An empty download dialog pops up.

Expected results:

It should show the normal options for "Open" or "Save" and "Ok" or "Cancel".

Disabling WebRender should work around the issue. Enter about:config into the address bar and double-click the gfx.webrender.force-disabled preference to set it to true. Once bug 1573710 is fixed (and you're running a version that contains the patch), double-click the aforementioned preference again to reset it.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Graphics: WebRender
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1573710
You need to log in before you can comment on or make changes to this bug.