Closed Bug 1591633 Opened 11 months ago Closed 10 months ago

[wpt-sync] Sync PR 19907 - Pin Sphinx to a release that works on Py2; add all requirements.txt to pyup

Categories

(Testing :: web-platform-tests, task, P4)

task

Tracking

(firefox72 fixed)

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Attachments

(1 file)

Sync web-platform-tests PR 19907 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/web-platform-tests/wpt/pull/19907
Details from upstream follow.

Sam Sneddon <me@gsnedders.com> wrote:

Pin Sphinx to a release that works on Py2; add all requirements.txt to pyup

See #16960.

Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Result changes from PR not available.
Result changes from PR not available.

Automatic update from web-platform-tests
Pin Sphinx to a release that works on Py2; add all requirements.txt to pyup (#19907)

  • Stop pyup from trying to upgrade Sphinx to Py3-only releases
  • Ensure list of requirements.txt files in .pyup.yml is complete
    --

wpt-commits: f80d75c4b83d2234beb25ada9b6fb3ae47903f81
wpt-pr: 19907

Result changes from PR not available.
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5a9f5f62f71a
[wpt PR 19907] - Pin Sphinx to a release that works on Py2; add all requirements.txt to pyup, a=testonly
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.