Links ending with # (hash) do not work on Dutch government site

VERIFIED DUPLICATE of bug 142591

Status

Tech Evangelism Graveyard
Dutch
VERIFIED DUPLICATE of bug 142591
16 years ago
3 years ago

People

(Reporter: Eric de Redelijkheid, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
On the page http://www.overheid.nl/burger/burger_ld.html (site from the Dutch
government), links ending with a # (hash) do not work. Works in IE6.

Example: Regering (http://www.overheid.nl/burger/burger_ld.html#)

*** This bug has been marked as a duplicate of 142591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
tech evang june 2003 reorg
Component: Europe: West → Dutch
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.