"Set as Bookmark Menu Folder" function from Communicator missing in Mozilla

RESOLVED DUPLICATE of bug 76631

Status

--
enhancement
RESOLVED DUPLICATE of bug 76631
17 years ago
14 years ago

People

(Reporter: jpmelko, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020723
BuildID:    2002072308

There is a cool feature in NS4. the "set as bookmark menu folder"
For a folder with this attribute, only the bookmarks and folders inside it are
shown in the menu.

I use this to hide many bookmarks never used, except for checking the pages
modification. This is more necessary in Mozzila because the bookmark
notification  automatic. IN NS4 there is a menu to run the check

I hope that some body can find other applications.

Reproducible: Always
Steps to Reproduce:
1.N/A
2.N/A
3.N/A

Actual Results:  N/A

Expected Results:  N/A

Comment 1

17 years ago
Confirmed using Mac/2002080208/9.2.2. The "" available in Communicator 4.7.9's View menu 
is nowhere to be found in Mozilla.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp
Summary: "set as bookmark menu folder" of NS4 missing in Mozilla → "Set as Bookmark Menu Folder" function from Communicator missing in Mozilla

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 76631 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.