Closed Bug 1591750 Opened 1 year ago Closed 1 year ago

Firefox snap does not use the gtk-common-themes (including Yaru)

Categories

(Core :: Widget: Gtk, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1591751

People

(Reporter: veyselerden, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

Steps to reproduce:
1- Install Firefox as snap (either from a software center or a terminal)
2- Open it while using a custom, but supported by snapd via gtk-common-themes snap, theme.

Actual results:

Firefox doesn't load themes from gtk-common-themes and uses an old Adwaita theme which looks incosistent and kinda broken. But it uses the old default Ambiance theme perfectly. The problem is also exists with the new default Yaru theme.

Expected results:

Firefox using gtk-common-themes and loads supported themes perfectly.

Comment on attachment 9104469 [details]
2019-10-27 03-14-40 ekran görüntüsü.png

Firefox using the old Ambiance theme perfectly.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Priority: -- → P2
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1591751
You need to log in before you can comment on or make changes to this bug.