7-24-08 trunk build (stub and blob) installer is failing with -229 script error

VERIFIED MOVED

Status

SeaMonkey
Installer
P1
blocker
VERIFIED MOVED
16 years ago
14 years ago

People

(Reporter: Grace Bush, Assigned: Sean Su)

Tracking

({smoketest})

Trunk
x86
Windows 2000
smoketest

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Steps.
1. download blob or stub installer for 2002072408 trunk build
2. move through wizard screens 
3. choose install

actual results:  during Navigator component install- -229 error came up - script
error

expected results: installation
*** Bug 159163 has been marked as a duplicate of this bug. ***
Which package?
Any info from the install log?

I'll assume this is the same problem as the Mac one, although the diff doesn't
look wrong in this case.

Is this really a Mozilla problem, or is it a commercial problem, or both? The
mac one was Ns-only.
Assignee: dveditz → yokoyama
(Reporter)

Comment 3

16 years ago
Not a problem with Mozilla - blob anyway.
I will attach logs
(Reporter)

Comment 4

16 years ago
Created attachment 92739 [details]
install_wizard
(Reporter)

Comment 5

16 years ago
Created attachment 92740 [details]
install_status
(Reporter)

Updated

16 years ago
QA Contact: bugzilla → gbush

Comment 6

16 years ago
Still happening with the 7/25 Win32 trunk commercial build.
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 7

16 years ago
install.js file - part of browser.xpi has one instance of winReg, all other
references are winreg.  Showing in log as undefined.  cause?
unless there's a workaround, this is a blocker for me.

if this is really commercial-only, i can move this over to bugscape.
Severity: critical → blocker
Keywords: smoketest

Comment 9

16 years ago
>Still happening with the 7/25 Win32 trunk commercial build.
dan: I am not sure if I'm the right owner for this.   I haven't
checkin anything to the "trunk" build yet.  My last checkin (of marquee)
is only in the branch tree. What do you think the cause of this?
Severity: blocker → critical
Severity: critical → blocker

Comment 10

16 years ago
oops, severity changed to critical for some reason.  (due to mid-collision, i guess)
Nope, this blocker is Sean's! Sorry, Roy, should have looked closer at bonsai.
Assignee: yokoyama → ssu

Comment 12

16 years ago
Is this commercial only? I don't see it in this morning's windows installer
builds for Mozilla [2002072508]. Unless someone can reproduce this with a
Mozilla build we should probably move it to Bugscape. 
going once, going twice...done!

Bug moved to http://bugscape.netscape.com/.

If the move succeeded, sairuh@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → MOVED
http://bugscape.netscape.com//show_bug.cgi?id=18253 is the bugscape bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.