page fails to load with pipelining enabled [Apache/1.3.6]

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: darin.moz, Assigned: darin.moz)

Tracking

({topembed})

Trunk
x86
Linux
topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pipelining], URL)

(Assignee)

Description

17 years ago
http://www.ajb.dni.us/ fails to completely load when pipelining is enabled. 
even worse, disabling pipelining doesn't fix the problem.  the user must disable
pipelining and restart the browser in order to load this page.  the server is
Apache/1.3.6, and this does not appear to be a duplicate of bug 145392.
(Assignee)

Updated

17 years ago
Whiteboard: [pipelining]

Comment 1

17 years ago
batch: adding topembed per Gecko2 document
http://rocknroll.mcom.com/users/marek/publish/Gecko/Gecko2Tasks.html
Keywords: topembed

Comment 2

16 years ago
Darin, this is working for me on 3 platforms.  Was Apache/1.3.6 added to your
pipelining server blacklist?  
(Assignee)

Comment 3

16 years ago
nope, perhaps the website upgraded to newer software.

Comment 4

16 years ago
wfm
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
verified 
Status: RESOLVED → VERIFIED

Updated

16 years ago
Blocks: 176349
You need to log in before you can comment on or make changes to this bug.