Back button doesn't work within WebWorks Help

VERIFIED WORKSFORME

Status

()

Core
Event Handling
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Mike Stockman, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020723
BuildID:    2002072304

Using WebWorks Help projects (either 2.0, as in the link above, or in the
WebWorks Help 3.0 generated by WebWorks Professional 7.04 that I'm using
internally), navigating through links within the project doesn't update the Back
button at all. The button stays dimmed, or is active but does nothing.

Reproducible: Always
Steps to Reproduce:
1.Open the project at <a href="http://www.wwpusers.com/faqWWH/wwhelp.htm"
http://www.wwpusers.com/faqWWH/wwhelp.htm</a>
2.Navigate through the project a few times, clicking links in the text or the
navigation buttons provided.

Actual Results:  Back button is dimmed and cannot be selected. No JavaScript or
Java console errors are produced to suggest what the problem might be.

Expected Results:  Back button should work. It does in IE.

This may be evangelism; I couldn't track the source of the problem to determine
whether this is a Mozilla bug or a Quadralay bug.

Comment 1

15 years ago
reporter (Mike): can you reproduce this bug with a recent build of mozilla (for
example, 1.2beta)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 2

15 years ago
Gotta love those bugs that get taken care of by other changes sometime between
July and now (November). I can no longer reproduce this bug with recent builds.

Marking WORKSFORME as requested, even though "FIXED" is probably more accurate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
well just so long as it works.

WORKSFORME is the correct resolution - FIXED is only for when a specific fix is 
applied which fixes the problem. if we don't know what fixed it, then it's a 
WORKSFORME - doesn't necessarily imply that it wasn't a genuine problem before!

thanks.

marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.