Scrolling requires a click and drag.

RESOLVED DUPLICATE of bug 157837

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 157837
16 years ago
14 years ago

People

(Reporter: Frank J. R. Hanstick, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
A held mouse click on either the down or up scroll arrow advances one iteration
until mouse is dragged slightly.  Then a continuous scroll occurs until the
mouse is released.

Comment 1

16 years ago
What build are you using? (you should be able to find the Build ID at the title bar)
(Reporter)

Comment 2

16 years ago
Using Build ID: 2002072308.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 157837 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.