Closed Bug 1592525 Opened 1 year ago Closed 1 year ago

Snippet template "Below search bar" does not wrap text correctly.

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 73
Iteration:
72.3 - Nov 18 - Dec 1
Tracking Status
firefox71 --- wontfix
firefox72 --- wontfix
firefox73 --- verified

People

(Reporter: giorgos, Assigned: emcminn)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files, 1 obsolete file)

Snippet template "Below search bar" does not wrap text correctly. Probably a regression caused by changes in bug 1569597.

See also:

Iteration: --- → 72.2 - Nov 4 - 17
Priority: -- → P1
Target Milestone: --- → Firefox 72
Assignee: nobody → emily

The new test snippet SIMPLE_BELOW_SEARCH_TEST_2 duplicates the bug; padding seems to fix the issue without affecting other snippet layouts.

Iteration: 72.2 - Nov 4 - 17 → 72.3 - Nov 18 - Dec 1
Attachment #9109053 - Attachment is obsolete: true
Attachment #9110016 - Attachment description: SCSS change for BelowSearchSnippet. → Bug 1592525 - Fixed wrap issue for BelowSearchSnippet
Pushed by aoprea@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c1cacc151ec6
Fixed wrap issue for BelowSearchSnippet r=andreio
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

Can this ride the trains to 73 or do we need it in beta72? (In the latter case, please request uplift)

Flags: needinfo?(emcminn)
Target Milestone: Firefox 72 → Firefox 73
Regressed by: 1569597

(In reply to Julien Cristau [:jcristau] from comment #5)

Can this ride the trains to 73 or do we need it in beta72? (In the latter case, please request uplift)

It's not urgent, no uplift needed :)

Flags: needinfo?(emcminn)

I have verified that the issue is no longer reproducible on Firefox Nightly 73.0a1 (Build ID 20191210212905) using WIN 10, Mac 10.14 and Linux Ubuntu 14.06 .
Two rows snippet below search bar wraps the text as expected and no layout issues are seen. Also, at page resize, snippet wraps the text correctly.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.