If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ffodyssey.com- Navigational systems not appearing

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020724
BuildID:    2002072408

Using Mozilla build ID 2002072408 with Windows XP I noticed after clicking on a
section of the FF Odyssey website the browser would transfer to the section
clicked on. However with this the navigational systems to the left and below the
logo pic won't appear.

This problem doesn't occur with Intenet Explorer 6.0 but appears in Mozilla and
Netscape preview release 1

Reproducible: Always
Steps to Reproduce:
1. Goto http://www.ffodyssey.com/
(Reporter)

Comment 1

15 years ago
Created attachment 92672 [details]
What page looks like in Mozilla
(Reporter)

Comment 2

15 years ago
Created attachment 92677 [details]
How page should display in Mozilla

Just a side note for some reason the .jpg files contained in the sections
display underneath the text instead of next to it but that is a whole nother
bug report.
aghr! IE gets '.../file' for the flash, we 'file' - a 3 char fix...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Updated

15 years ago
Summary: www.ffodyssey.com- Navigational systems not appearing → ffodyssey.com- Navigational systems not appearing
(Reporter)

Comment 4

15 years ago
I recieved a reply from the webmaster which is as follows

Hi, thanks for letting me know this problem.  Although I do not know
much about the technical aspects of HTML and browser behaviours, I do
not know what the problem is because I don't know the differences
between behaviours in Netscape and IE and other browsers.  Anyways,
thanks for letting me know.

Wilfred Sim
Webmaster of FF Odyssey - http://www.ffodyssey.com
did you tell him about that 3-letter-fix?
(Reporter)

Comment 6

15 years ago
Yes I included the bug report in the e-mail that I sent to him along with the 
attachments included so that the webmaster could view the problem. I'm guessing 
the webmaster as he stated doesn't know the differences or even about the 3 
letter fix. 

Kai if you or someone could explain the three letter fix in detail I will send 
another e-mail to him and that should help fix the tech evangelism problem.
hmmmm page got changed and now the path is ok, but the Flash still doesn't load
- strange..Flash6 required?
ok.., Thomas - on http://www.ffodyssey.com/fanart/index.shtml (for example) we have:
<param name="Src" value="../_top_nav.swf"> (for MSIE)
<embed src="_top_nav.swf" quality="high"... (for others)

the embed must have "../_top_nav.swf" too.

same for the _leftpanel_menu.swf - that should fix the page at least for
Flash6-Systems...
(Reporter)

Comment 9

15 years ago
After contacting the webmaster about the problem and pointing out the solution 
that Kai thankfully gave in comment #8..the problem has been fixed. Confirming 
this with Mozilla build 2002121008, with a Windows XP 2002 home updated service 
pack OS.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.